[Mailman-Users] [Fwd: Wrapper does not seem to do anything.]

Hans Deragon hans at deragon.biz
Wed Dec 18 23:55:27 CET 2002

Jeremy Portzer wrote:
> On Wed, 2002-12-18 at 10:16, Hans Deragon wrote:
>>I ran strace and found out that there was some permission problems 
>>(but the wrapper just stop, without issuing an error message).  I 
>>manually chmoded the files and then it got further, but my user still 
>>is not registered as a subscriber.  And when I rerun the wrapper 
>>another time, the permission problem reoccured.  Mailman seems to 
>>change the permissions on the fly.  Here is the permission error:
>>write(2, "[Errno 13] Permission denied: \'/"..., 83[Errno 13] 
>>Permission denied: 
>>'/perm/system/internet/mailman/lists/testa/config.db') = 83
> Have you tried running bin/check_perms -f ?
> (You may need to run it several times for it to fix all the permissions
> problems.)
> --Jeremy

Yep, no problem with check_perms.  Now I assigned the same user id as 
I use to collect my mail using fetchmail and procmail to mailman, 
recompiled and reinstalled everything from scratch, and now it finally 

Hans Deragon

More information about the Mailman-Users mailing list