[Mailman-Users] GUI anomoly in 2.1b5

Tim Crouch tcrouch at du.edu
Thu Dec 19 21:44:26 CET 2002

I installed 2.1b5 and configured 1 list.  I am running on port 8080.
Initially, admin web interface worked EXCEPT for when I needed to
approve a submission.  When I clicked on Submit All Data, I got a 404.
I realized the URL was for 80 not 8080.  So I ran configure
-with-urlhost specifying 8080 and make && make install.  All works
great!  However, I just created a second list and am seeing the exact
same problem.  I modified Defaults.py DEFAULT_URL_HOST to FQDN:8080.
Did not fix the problem.  Is there something simple I am missing?
Thanks a lot!
Tim Crouch
P.S.  I am running the personalization (Not Full) on my one list.  I
have a 1.3G CPU, 512M, IDE disks, and Postfix as MTA.  I am successfully
delivering over 52,000 messages per day!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.python.org/pipermail/mailman-users/attachments/20021219/635448f3/attachment.html 

More information about the Mailman-Users mailing list