[Mailman-Users] elusive qrunner PID

Stephen Lu stevelu at amamedia.org
Sat Dec 21 20:53:52 CET 2002

Sorry if this is duplicated message. I thought I had sent it out earlier,
but MS Entourage claimed it wasn't...

Mailman 2.0.13
Sendmail 8.12.2
OS X 10.2 (darwin)

I need to kill off qrunner that got hung up on a message. I've already
deleted lock files as well as cleared out qfiles.

After find out the qrunner PID, I tried to kill the process, but it came
back and said "no such process." I do an other ps aux|grep qrunner, and the
PID for qrunner has moved to by 2, ie. it went from 1779 to 1781. And if I
just continue doing ps aux|grep qrunner, the PID kept increasing by 2 each
time. And also, qrunner doesn't show up under ps aux, only when I do ps
aux|grep qrunner. So I tried to anticipate it and kill the PID 2 ahead of
what just showed up, and of course there's no such process.

So where exactly is this process and how do I kill it?



More information about the Mailman-Users mailing list