[Mailman-Users] Regular Expressions

Mike Noyes mhnoyes at users.sourceforge.net
Fri Feb 22 16:47:31 CET 2002

At 2002-02-21 17:05 -0800, John W Baxter wrote:
>At 16:38 -0800 2/21/2002, Mike Noyes wrote:
> >Thanks for responding. The Mailman version is 2.0.5 patched by Marc
> >MERLIN on SourceForge. The Python version is 1.5.
> >
> >I'd like to use the (?!...) negative lookahead assertion, but I'm not
> >having much luck. :-(
>That version of Python is too old for what you want to do (I'm almost
>certain).  Someone who actually knows can specify which version the
>redone regular expressions appeared in.

It looks like the regexp was redone in v1.5.

I erroneously got the Python version from the SF shell server. The SF list 
server is on a different machine, and I was unable to locate the Python 
version from the Mailman list manager pages. :-(

Marc MERLIN knows which version of Python runs on the SF list server. I 
hope he is reading this thread, so he can enlighten us.

Mike Noyes <mhnoyes at users.sourceforge.net>

More information about the Mailman-Users mailing list