[Mailman-Users] Mailman + Sendmail + Py v1.5.2 == OK?

Roger Chrisman rogerhc at pacbell.net
Sun Feb 24 08:51:19 CET 2002


Could someone tell me, will Mailman work OK (reliably) with Sendmail 
and Python v1.5.2?

My virtual Web host only has Sendmail, and Python v1.5.2. I do not 
get root access so getting Postfix, Exim, or Qmail probably means 
getting another Web host. (any suggestions?) I could put Python v2 
into my site's cgi-bin I think, but might, particularly if v1.5.2 
would work just as well.

Thank you for any advice. I am new to this (have been hosting my 
lists on Yahoogroups, but that is getting old and I would love to 
keep improving as I learn).

Roger :-)
Teaching English as a Foreign Language in China

More information about the Mailman-Users mailing list