[Mailman-Users] Mailman + Sendmail + Py v1.5.2 == OK?

Jeroen Valcke jeroen.valcke at belnet.be
Mon Feb 25 11:47:16 CET 2002

On Sat, Feb 23, 2002 at 11:51:19PM -0800, Roger Chrisman wrote:
> Could someone tell me, will Mailman work OK (reliably) with Sendmail 
> and Python v1.5.2?
> My virtual Web host only has Sendmail, and Python v1.5.2. I do not 
> get root access so getting Postfix, Exim, or Qmail probably means 
> getting another Web host. 

To install Mailman you will need root access. Since you need to create a
user, group and directory for Mailman.

jeroen.valcke at belnet.be

More information about the Mailman-Users mailing list