[Mailman-Users] new list e-mail adresses not being created

Jon Carnes jonc at haht.com
Wed Jan 23 19:03:36 CET 2002

Sounds like you didn't add them to the Aliases file for your MTA.  Are you
running Sendmail on Linux?
The aliases file for sendmail (and most MTAs) is /etc/aliases
Check to see that you added the aliases correctly and then be sure that you
have run "newaliases".

Always try the simple things first.

Jon Carnes
  ----- Original Message -----
  From: Aaron M Daley
  To: mailman-users at python.org
  Sent: Wednesday, January 23, 2002 12:53 PM
  Subject: [Mailman-Users] new list e-mail adresses not being created

  I have been running mailman successfully for about a year now with about 7
active lists. Yesterday I tried to set up a new list "rapscallion". It
seemed to go fine. I recieved the usual confirmation letter with the new
list info. When I tried to subscribe to it, that also seemed to go ok untill
I recieved the confirmation e-mail. When I tried to reply to the
confirmation, the e-mail is continuously returned as undeliverable with the
following error:

  >>> RCPT To:<rapscallion-request at lists.freespeech.org>
  <<< 550 <rapscallion-request at lists.freespeech.org>... User unknown

  The same goes for rapscallion-admin and rapscallion-owner. For some reason
it is not setting up the new e-mail addresses. I have tried deleting the
list and recreating it. i've tried recreating under a different list name
but to no avail. Has anyone else run into this problem?

  Aaron M Daley
  Free Speech TV
  Systems Administrator
  webmaster at freespeech.org
  ------------------------------------------------------ Mailman-Users
maillist - Mailman-Users at python.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.python.org/pipermail/mailman-users/attachments/20020123/8f279988/attachment.htm 

More information about the Mailman-Users mailing list