[Mailman-Users] Problems with mailman 2.1b3 in a production environment

Gleydson Mazioli da Silva gleydson.mazioli at ima.sp.gov.br
Fri Oct 11 15:02:46 CEST 2002

Hi all,

After updating the mailman 2.0.9 to 2.1b3, I got the following problem:

After four days, all list messages were delivered correctly. But now, 
no one message is delivered for list members (I think normal members only). 
The postfix log show the following message when it receives a message

Oct 10 18:47:00 cipsga postfix/smtpd[22785]: connect from denver.procergs.com.br
Oct 10 18:47:01 cipsga postfix/smtpd[22785]: E6C101FC03: client=denver.procergs.
Oct 10 18:47:02 cipsga postfix/cleanup[22786]: E6C101FC03: message-id=<200210101
85002.7dcfbee8.someuser at focalinux.org>
Oct 10 18:47:02 cipsga postfix/smtpd[22785]: disconnect from denver.procergs.com
Oct 10 18:47:02 cipsga postfix/qmgr[28099]: E6C101FC03: from=<someuser at focalinux
.org>, size=944, nrcpt=1 (queue active)
Oct 10 18:47:02 cipsga postfix/local[22787]: E6C101FC03: to=<linuxchix at listas.ci
psga.org.br>, relay=local, delay=1, status=sent ("|/var/lib/mailman/mail/mailman
 post linuxchix")

And the processing stop at this point. No one list configuration was changed and 
the /etc/init.d/mailman process (the system runs in Debian GNU/Linux) is 
running to deliver the messages.

One thing: the message appear in lists/list-name/digest.mbox, even if it isn't 

The check_perms is ok, and the lists were working right in the last 5 days.

I need any help to debug and (if the experience of list help) solve the problem
fasten :-)


Gleydson Mazioli da Silva 
gleydson at ima.sp.gov.br
Consultor de Servidores GNU/Linux
IMA - Informática de Municipios Associados
Av. Anchieta 200 - Campinas - SP
(19) 3232-9611 - R. 216

More information about the Mailman-Users mailing list