[Mailman-Users] Problems installing Mailman 2.1b3

Jon Carnes jonc at nc.rr.com
Tue Oct 15 19:19:16 CEST 2002


Interesting... there was a comment last week about Red Hat's 8.0
distribution - they didn't include some of the Python modules needed for
the installation of Mailman.  I wonder if this is also true for Mandrake
8.1.  Have you tried it on Mandrake 8.2?

You might try going back to the install CD and installing all packages
related to Python.

Good Luck

On Tue, 2002-10-15 at 03:41, Benas Adomavicius wrote:
> Hi all,
> 
> I have tried installing Mailman 2.1b3 on Mandrake 8.1 system. ./Configure
> went fine, however upon make install i received following error:
> 
> Compiling /var/lib/mailman/Mailman/Utils.py ...
> Compiling /var/lib/mailman/Mailman/Version.py ...
> Compiling /var/lib/mailman/Mailman/__init__.py ...
> Compiling /var/lib/mailman/Mailman/htmlformat.py ...
> Compiling /var/lib/mailman/Mailman/i18n.py ...
> Listing /var/lib/mailman/Mailman/pythonlib ...
> Compiling /var/lib/mailman/Mailman/versions.py ...
> Traceback (most recent call last):
>   File "bin/update", line 46, in ?
>     from Mailman import Utils
>   File "/var/lib/mailman/Mailman/Utils.py", line 34, in ?
>     import email.Iterators
> ImportError: No module named email.Iterators
> make: *** [update] Error 1
> 
> 
> Does anyone know how I could resolve it? It seems to be asking for module
> email.iterators, where could I find it?
> 
> 
> 
> ____________________________________________
> Transtrado
> International transport and logistics
> phone +370 5 2793333
> fax +370 5 2793025
> ICQ: 16733824
> ____________________________________________
> 
> 
> 






More information about the Mailman-Users mailing list