[Mailman-Users] Mailman2.0.8 qfiles directory loaded with mails not delivered]

Jon Carnes jonc at nc.rr.com
Fri Oct 25 16:07:22 CEST 2002

Ganesh, we need much more info.  Can you dig into your MTA (exim) log
files and tell us what is happening to the mail.  Obviously the mail is
making it into Mailman from Exim, but do you see any errors or warnings
from Mailman attempting to resend that mail out the list addresses?

If not, then you have an smtp connectivity problem between Mailman and
Exim.  We've troubleshoot a lot of those lately:
  netstat -na |grep ":25 "

and look for which interfaces that exim is listening on.  Exim must
accept a connection from localhost (

After accepting the connection, Exim must allow relaying from any mail
that is dropped off via localhost.

Good Luck - Jon Carnes
On Fri, 2002-10-25 at 08:35, Ganeshh wrote:
> Dear All
> I have already posted my problem in this list, since its critical for 
> me, am posting it once again...
> I need your help to solve my problem.
> am running 14 lists on my server , for 24 hrs my lists mails are not 
> delivering to its subcribers...
> i have around 180 files (mails ) in my qfiles directory and it keeps 
> growing....
> i manually stopped qrunner , deleted all files in directory locks and 
> start qrunner manually, but nothing happened...
> I need to solve this problem once and for all...
> kindly let me know... what do i need to do...
> I use Exim as my MTA
> Thanks in advance
> warm regards
> Ganeshh
> ------------------------------------------------------
> Mailman-Users mailing list
> Mailman-Users at python.org
> http://mail.python.org/mailman/listinfo/mailman-users
> Mailman FAQ: http://www.python.org/cgi-bin/faqw-mm.py
> Searchable Archives: http://www.mail-archive.com/mailman-users%40python.org/

More information about the Mailman-Users mailing list