[Mailman-Users] web pages

CARTER Anthony a.carter at cordis.lu
Mon Apr 7 10:40:11 CEST 2003

Have you added the aliases and scriptaliases in the httpd.conf file for your 
web server?  Check out the install README for information.

You need to add something like:

ScriptAlias /mailman/ '/var/mailman/....' (can't remember the entire path, 
check out readmen)


Alias /pipermail/ '/var/mailman/...' (again check out readme).

Best Regards,

On Sunday 06 April 2003 07:06, Danny moss wrote:
> Hi All,
> Iam trying to get  web pages working in mailman but am having trouble ..
> I am running redhat 8.0 and  apache and send mail..
> I seam to have the email part running I can send and receive message .
> but the imbedded links to web pages do not work
> I used an rpm packeage from the redhat site, it has made the default
> directory
> /var/mailman
> and all the icons have been put into
> /var/www/icons
> but the link will not work..
> help help
> thank you for any help you can give me ..
> Danny moss..
> ------------------------------------------------------
> Mailman-Users mailing list
> Mailman-Users at python.org
> http://mail.python.org/mailman/listinfo/mailman-users
> Mailman FAQ: http://www.python.org/cgi-bin/faqw-mm.py
> Searchable Archives:
> http://www.mail-archive.com/mailman-users%40python.org/
> This message was sent to: a.carter at cordis.lu
> Unsubscribe or change your options at
> http://mail.python.org/mailman/options/mailman-users/a.carter%40cordis.lu

More information about the Mailman-Users mailing list