[Mailman-Users] Pipermail don't process the list.mbox

Sylvain Langlade sylvain at adv-informatique.fr
Fri Apr 11 19:11:25 CEST 2003

Thanks for your time...

> Stopping Mailman and running $prefix/bin/check_perms with -f
> option should
> fix permissions problems and should be preferable to hacking
> at them one at
> a time..

Well, my chmod didn't help, I've just tried that too but it still gives me
the message.

> Use $prefix/bin/arch to rebuild list archives and regenerate
> HTML archive
> pages from the mbox . Run it with the --help option to get its usage.

I've tried to rebuild the list archives with arch --wipe : it works like a
charm both runnin as mailman user or as root.

Maybe it's got something to do with this, but I've just re-installed mailman
with a new --with-mail-gid parameter : all of a sudden (more precisely,
after changing network params - ip adress and gateway - and rebooting the
box) the mailman wrapper script was complaining about the group postfix was
using !?!. It worked well until then !

After this re-install, it's back to normal... except list archives still
doesn't work.

Heeeeelp !

More information about the Mailman-Users mailing list