[Mailman-Users] Problems Problems Problems

Cody Harris hchs at ns.sympatico.ca
Thu Apr 24 14:21:26 CEST 2003

Whoa, after installing mailman (well, i'm at the setup the mail part) i got:

[mailman at Vectec cron]$ cd /usr/local/src/mailman-2.0
You have new mail in /var/spool/mail/mailman
[mailman at Vectec mailman-2.0]$ mail
Mail version 8.1.1 6/6/93.  Type ? for help.
"/var/spool/mail/mailman": 6 messages 6 new
 >N  1 root at Vectec.Wolf      Thu Apr 24 08:15  18/716   "Cron 
<mailman at Vectec> /usr/bin/python "
  N  2 root at Vectec.Wolf      Thu Apr 24 08:15  19/818   "Cron 
<mailman at Vectec> /usr/bin/python "
  N  3 root at Vectec.Wolf      Thu Apr 24 08:16  19/818   "Cron 
<mailman at Vectec> /usr/bin/python "
  N  4 root at Vectec.Wolf      Thu Apr 24 08:17  19/818   "Cron 
<mailman at Vectec> /usr/bin/python "
  N  5 root at Vectec.Wolf      Thu Apr 24 08:18  19/818   "Cron 
<mailman at Vectec> /usr/bin/python "
  N  6 root at Vectec.Wolf      Thu Apr 24 08:19  19/818   "Cron 
<mailman at Vectec> /usr/bin/python "
& 1
Message 1:
 From mailman at Vectec.Wolf  Thu Apr 24 08:15:19 2003
Delivered-To: mailman at vectec.wolf
From: root at Vectec.Wolf (Cron Daemon)
To: mailman at Vectec.Wolf
Subject: Cron <mailman at Vectec> /usr/bin/python -S /home/mailman/cron/gate_news
X-Cron-Env: <SHELL=/bin/sh>
X-Cron-Env: <HOME=/home/mailman>
X-Cron-Env: <PATH=/usr/bin:/bin>
X-Cron-Env: <LOGNAME=mailman>
Date: Thu, 24 Apr 2003 08:15:18 -0300 (ADT)

/usr/lib/python2.1/regsub.py:15: DeprecationWarning: the regsub module is 
deprecated; please use re.sub()

& q
Saved 1 message in mbox
Held 5 messages in /var/spool/mail/mailman
[mailman at Vectec mailman-2.0]$

BTW, it was going to look for readme.postfix.

At 04:14 PM 4/23/2003 -0400, you wrote:
>I started as a newbie on a machine I was building myself.  It took awhile 
>to get email working.  I eventually got rid of Sendmail and put in Postfix 
>(both should be on the Red Hat CDs).  A lot easier to manage.
>Another neat package to look at is "webmin".  It lets you administer a lot 
>of the machine via the web, hiding complexity of editing files by hand.
>What version of Red Hat are you using?
>Cody Harris wrote:
>>Ummmm...do i don't....i'm a newbie basicly.
>>At 04:10 PM 4/23/2003 -0400, you wrote:
>>>Here is what I suggest, since you have so many dependencies involved.
>>>Go to http://apt.freshrpms.net/ and download the version of apt for the 
>>>Linux version you have, presumable some form of RedHat.  Then use it to 
>>>get and install python - it will also get and install any packages it 
>>>depends on.  Make sure you also get python-devel.
>>>Then goto http://sourceforge.net/project/showfiles.php?group_id=103 and 
>>>get mailman 2.1.1.  uncompress, untar, and read INSTALL.
>>>Do you already have email working on this machine?
>>>Cody Harris wrote:
>>>>Because nobody offered to install it for me, i went to do it myself. On 
>>>>python install:
>>>>[root at Vectec root]# rpm -i python-2.2.2-7.i386.rpm
>>>>error: failed dependencies:
>>>>         rpmlib(PartialHardlinkSets) <= 4.0.4-1 is needed by python-2.2.2-7
>>>>         libcrypto.so.2   is needed by python-2.2.2-7
>>>>         libc.so.6(GLIBC_2.3)   is needed by python-2.2.2-7
>>>>         libdb-4.0.so   is needed by python-2.2.2-7
>>>>         libreadline.so.4   is needed by python-2.2.2-7
>>>>         libssl.so.2   is needed by python-2.2.2-7
>>>>Ok, now what?
>>>John DeCarlo, My Views Are My Own
>John DeCarlo, The MITRE Corporation, My Views Are My Own
>email:      jdecarlo at mitre.org
>voice:      703-883-7116
>fax:        703-883-3383
>DISA cube:  703-882-0593

More information about the Mailman-Users mailing list