[Mailman-Users] Email posts get posted to the wrong list!

Brent Herring BrentH at uca.edu
Fri Aug 15 14:43:07 CEST 2003

At the risk of stating the obvious, did you run the newaliases command
after editing your aliases file?


D. Brent Herring
Computer Services
University of Central Arkansas

>>> "William Knechtel" <wknechtel at psi-np.org> 8/14/2003 4:24:24 PM >>>
Hello All!

I'm trying to set up Mailman 2.1.2 on a FreeBSD 4.6 server.  I'm using
courier-MTA as my mail server software. I've gone through the install
procedure, and set up the prescribed umbrealla list called "mailman",
and set up a test list, which I'm calling "all".  When I sent a
to all at psi-np.org, it's not actually posting to that list, it's
to mailman at psi-np.org! Now, I've redone the install process (twice),
I've verified that the aliases I'm giving courier are correct, and
still, the post end up posting to the wrong list.  The "mailman" list
respond to my attempts to post to "all" with:

Your mail to 'Mailman' with the subject

    Please Work

Is being held until the list moderator can review it for approval.

The reason it is being held:

    Message has implicit destination

Either the message will get posted to the list, or you will receive
notification of the moderator's decision.  If you would like to cancel
this posting, please visit the following URL:

I'm at a loss here.  Would someone be so kind as to point me in the
right direction??  Thanks in advance!

Kindest Regards,

Mailman-Users mailing list
Mailman-Users at python.org 
Mailman FAQ: http://www.python.org/cgi-bin/faqw-mm.py 
Searchable Archives:

This message was sent to: brenth at uca.edu 
Unsubscribe or change your options at

More information about the Mailman-Users mailing list