[Mailman-Users] compiling error

Con cwieland at uci.edu
Wed Aug 20 21:59:16 CEST 2003


I'm installing this on a Solaris9 box and have tried multiple versions 
and and sources of pyhton and I still get this:

Compiling /usr/local/mailman/Mailman/versions.py ...
Traceback (most recent call last):
   File "bin/update", line 47, in ?
     from Mailman import Utils
   File "/usr/local/mailman/Mailman/Utils.py", line 35, in ?
     import cgi
   File "/usr/local/lib/python2.2/cgi.py", line 39, in ?
     import urllib
   File "/usr/local/lib/python2.2/urllib.py", line 26, in ?
     import socket
   File "/usr/local/lib/python2.2/socket.py", line 41, in ?
     from _socket import *
ImportError: No module named _socket
make: *** [update] Error 1

any help would be appreciated.

Con Wieland
UC Irvine

More information about the Mailman-Users mailing list