[Mailman-Users] My latest compile error

Con Wieland cwieland at uci.edu
Fri Aug 22 20:22:54 CEST 2003

   File "/usr/local/lib/python2.2/socket.py", line 41, in ?
     from _socket import *
ImportError: ld.so.1: /usr/local/bin/python: fatal: libssl.so.0.9.6: 
open failed: No such file or directory
make: *** [update] Error 1

i have ld.so.1 in /usr/lib/ld.so.1 and /etc/lib/ld.so.1



These are the sam as my current .13 mailman install

Any ideas
Con Wieland
UC Irvine

More information about the Mailman-Users mailing list