[Mailman-Users] problems with MM 2.1

ljacobs lj at mandala-designs.com
Fri Jan 3 10:17:49 CET 2003

I had been running MM 2.0.13 for some time now. I upgraded to 2.1 on my test system, RH 8 running Postfix 2 and had no problems. SO I upgraded my production system, RH 7.1 with Postfix 1.1.11 and am now unable to send messages to the lists.

I have tried running configure with -prefixes that I thought made sense, and have included the most recent config right here:
./configure --with-python=/usr/local/bin/python --exec-prefix=/usr/local/bin/ --with-cgi-gid=apache --prefix=/home/mailman --with-mail-gid=postfix

I have also tried "--with-mail-gid=mailman and nobody.

Currently the error in the Postfix maillog file:

Jan  3 04:05:37 tulku postfix/local[6680]: DBB7C3EF1: to=<test at lists.shambhala.com>, relay=local, delay=30, status=bounced (Command died with status 1: "/usr/local/mailman/mail/mailman post test")

and I am unable to get any messages to my lists.

I would appreciate any suggestions you could provide.


Sent via the WebMail system at mandala-designs.com


More information about the Mailman-Users mailing list