[Mailman-Users] problems with MM 2.1

Barry A. Warsaw barry at python.org
Sat Jan 4 08:05:32 CET 2003

>>>>> "l" == ljacobs  <lj at mandala-designs.com> writes:

    l> I had been running MM 2.0.13 for some time now. I upgraded to
    l> 2.1 on my test system, RH 8 running Postfix 2 and had no
    l> problems. SO I upgraded my production system, RH 7.1 with
    l> Postfix 1.1.11 and am now unable to send messages to the lists.

    l> I have tried running configure with -prefixes that I thought
    l> made sense, and have included the most recent config right
    l> here: ./configure --with-python=/usr/local/bin/python
    l> --exec-prefix=/usr/local/bin/ --with-cgi-gid=apache
    l> --prefix=/home/mailman --with-mail-gid=postfix

You probably don't want to have a separate --prefix and
--exec-prefix.  That just makes your life more complicated and should
only be used in special circumstances (if you don't know what those
are, you probably don't need it. ;).

Try building w/o the --exec-prefix option.


More information about the Mailman-Users mailing list