[Mailman-Users] Plesk 2.* and MM2.1

Marco Trevisan | Bazzmann.Com info at bazzmann.com
Tue Jan 7 15:45:07 CET 2003

Ciao ragazzi!

So, I've resolved the problem with my own upgrade, I found out which
problem stopped my work and upgrade.

I run my server with Plesk 2.5 panel ( http://www.plesk.com ), useful
to admin hosting quickly and let customer admin sites themselves. To
create correctly lists under it Dan Byrne made a script called
"addnewlist" that works with 2.0.* versions of MM.

I just completed the update of this script and now it works correctly
with MM2.1, under Plesk. I have to complete some little thing and
the script "removelist" to make correct removing of list created
with "addnewlist" and I let you know the URL where find it. Hope
it can be useful to some other user of Plesk and MM. :)

Have a nice day!

Bazzmann Labs(c) - Accessibilita', usabilita', webdesign e standard W3C
http://www.bazzmann.it      | Il sito ufficiale di Bazzmann Labs.
http://www.bazzmann.com     | La risorsa per informare e aggiornare.
http://www.dev2dev.it       | Elemento D2D002

More information about the Mailman-Users mailing list