[Mailman-Users] Mailman accepts messages but does not send them to list members

Daniel Lyddy sprocket at PATH.Berkeley.EDU
Fri Jan 17 09:47:16 CET 2003



All installed via RPM using an updated Mandrake-Linux 9.0 distribution.

 From the syslog, it seems that postfix is accepting a message and doing 
the right thing with it:

Jan 17 00:35:35 boxster postfix/smtpd[25215]: connect from 
Jan 17 00:35:35 boxster postfix/smtpd[25215]: 87308254002: 
Jan 17 00:35:35 boxster postfix/cleanup[25216]: 87308254002: 
message-id=<3E27C055.5030708 at path.berkeley.edu>
Jan 17 00:35:35 boxster postfix/smtpd[25215]: disconnect from 
Jan 17 00:35:35 boxster postfix/nqmgr[25047]: 87308254002: 
from=<sprocket at PATH.Berkeley.EDU>, size=1398, nrcpt=1 (queue active)
Jan 17 00:35:36 boxster postfix/local[25218]: 87308254002: 
to=<atmis at boxster.PATH.berkeley.edu>, relay=local, delay=1, status=sent 
("|/var/lib/mailman/mail/wrapper post atmis")

The test message in question then winds up in /var/lib/mailman/qfiles, 
along with a matching .db file.

After that, nothing happens.

I went through the "Troubleshooting" section of the online FAQ, I tried 
clearing the queue, checking permissions, making sure cron is running, 
and all that; it all checks out.

And "/var/lib/mailman/bin/list_members atmis" returns a boatload of 
member email addresses.

What else could be going wrong?

Please cc me with any response.

Daniel Lyddy		sprocket at path.berkeley.edu
California PATH/UC Berkeley Computer Science
Richmond Field Station, Building 452
1357 S. 46th St, Richmond, CA 94804-4698
tel: +1 (510) 231-5659  fax: +1 (510) 231-5600
url: http://highwaylab.berkeley.edu

Shannon's Law: All learning derives from suprises.

More information about the Mailman-Users mailing list