[Mailman-Users] mailman errors...

Will Nordmeyer will at willspc.net
Wed Jan 29 20:43:15 CET 2003

Upon further review...

My apache server is complaining, when I go to
www.sitename.com/pipermail/listname, with the following error:

Symbolic link not allowed: /home/mailman/archives/public/listname/

I tried replacing it with a hard link and the cobalt didn't really like it.

Is there a way to allow symbolic linking?  I thought I'd had a symbolic link
in other areas?

I'm still the same send issue too.

----- Original Message -----
From: "Will Nordmeyer" <will at willspc.net>
To: <mailman-users at python.org>
Sent: Wednesday, January 29, 2003 10:03 AM
Subject: [Mailman-Users] mailman errors...

I tried sending e-mail to the new list I created this AM...

I emailed <listname>@domain.com...

I got the following error returned:
sh: mailman not available for sendmail programs
554 "|/home/mailman/mail/mailman post listname"... Service unavailable

Also, I can't access the archives... I have 2 issues there.

I'm running on a virtual host and when I click on go to list archives, it
goes to http://<masterhost>/pipermail/listname/ but then complains that the
user has no permission (a cobalt error dialog box).

/pipermail exists in the conf files, and points to
/home/mailman/archives/public listname exists in that folder and is a
pointer to /home/mailman/archives/private/listname .  and finally, listname
exists in the /home/mailman/archives/private folder and has an index.html in

Why does it go back to the master domain name rather than the virtual host?

More information about the Mailman-Users mailing list