[Mailman-Users] Where is HandlerAPI?

Barry A. Warsaw barry at python.org
Fri Jan 31 20:40:20 CET 2003

>>>>> "AEW" == Albert E Whale <aewhale at abs-comptech.com> writes:

    AEW> I am having problems getting Mailman 2.1 installed on LM 8.2
    AEW> using the Stock Python distributions.  Here is the Error I am
    AEW> encountering:

    AEW> ImportError: No module named pythonlib.StringIO

    AEW> Does this follow with the missing Python 2.2 Development RPM
    AEW> (Note that LM 8.2 does not have a Python-development rpm).

    AEW> Do these errors shed any additional light on the matter?

You're mixing your MM2.0 and MM2.1 installations.  There's no
HandlerAPI.py in Mailman 2.1, nor is there a StringIO.py in
pythonlib, nor is qrunner invoked from cron any more.

Did you update your crontab?

More information about the Mailman-Users mailing list