[Mailman-Users] Problems with Mailman 2.1

Albert E. Whale, CISSP aewhale at ABS-CompTech.com
Fri Jan 31 13:54:27 CET 2003

I recently re-installed my Linux Mandrake 8.2 server, I had located some 
data corruption in the OS Binaries.  Anyway, I've been using Mailman for 
quite awhile, the server has been running LM 8.1 and was upgraded to 
8.2.  Mailman has received several upgrades while in place on the system.

I'm explaining all of this because even though there appears to be no 
errors in the configuration or binaries, there is also no errors coming 
through the Mailman tools.

I am using Sendmail-8.12.6, and have elected to use the traditional 
alias list which includes the /etc/mail/mailman.aliases file.  I have 
the following Python RPMs (these are Mandrake centric RPMs):


I cannot locate the python-devel-2.x rpm indicated in the READMEs, and was hoping that this was my problem.

I have run the check_perms, check_db, and don't know where the potential problem may reside, as there are no more error messages left to resolve.

Any suggestions?

Albert E. Whale - CISSP
ABS Computer Technology, Inc. - ESM, Computer & Networking Specialists
Sr. Security, Network, and Systems Consultant
Board of Directors - InfraGard - Pittsburgh, PA

More information about the Mailman-Users mailing list