[Mailman-Users] "Path info. No list -2-" error

Kaja P. Christiansen kaja at daimi.au.dk
Mon Jul 21 14:27:47 CEST 2003

Richard Barrett writes:

 > >  while
 > > the first page with search results looks fine, attempts to access
 > > consequent pages
 > What do you mean by 'subsequent pages'

Sorry if the explanation was not clear. If I search a list for 
a pattern and the search returns 10+ pages of matches, clicking 
on buttons 2, 3 etc under 'Pages:' gives an error. For page # 10, 
for example:

  htdig Archives Access Failure
  Path info. No list -2-

  If you want to make another attempt to access a list archive 
  then go via the list users information page.

  If this problem persists then please e-mail the following information 
  to the mailman at domain.org:


 > This error says that the URL being used to access the mmsearch CGI 
 > script is malformed as it does not have the name of the list being 
 > searched embedded in it. What is URL showing in the location field of 
 > the browser when you get the problem response.

In the example above, the location field of the page reporting the error


The logs/errors file reports:
Jul 21 14:06:05 2003 (11431) htsearch for list: , cause: info, detail: No list -2-

 > The best I can suggest without further information is:

I'd be glad to send any additional information.

 > If the test list still has the problem then get back to me. If the 
 > procedure fixes the problem then also let me know.

Thanks for the suggestions. I'll give it a try and report back.


More information about the Mailman-Users mailing list