[Mailman-Users] "Path info. No list -2-" error

Richard Barrett r.barrett at openinfo.co.uk
Tue Jul 22 14:34:48 CEST 2003

On Tuesday, July 22, 2003, at 01:12 PM, Kaja P. Christiansen wrote:

> Richard Barrett writes:
>> These files are actually created from the template file
>> $prefix/templates/en/htdig_conf.txt
>> If that file has been corrupted then all per-list htdig conf files
>> subsequently created would also be damaged.
> That file is OK. I wondered what the 5 lists with good
> htdig conf files might have in common and decided to compare
> list creation dates with the date of mailman upgrade (Jun 1):
> these 5 lists were created or recreated after the upgrade!
> I wrote before that
>> I tried
>> the same procedure with 2 other lists (one old, the other created
>> recently) and again search pages started to work.
> and looked more closely now at this 'created recently' list:
> it was, actually, created *before* the upgrade.
> I've upgraded mailman umpteen times and usually without any problems,
> but it looks to me like the problem was caused by a glitch during
> my installation of mailman/htdig under 2.1.2, in that older lists have
> retained htdig conf files from 2.1.1 release. Does it sound right?

As I said, I have not come across this problem before with 2.1.2 or 
with earlier releases.

As long as your list searches are now working and the per-list htdig 
conf file for any new lists are created correctly I guess the history 
does not matter.

> Thanks much for your help!

I am pleased the problem appears to have been sorted out for you.


More information about the Mailman-Users mailing list