[Mailman-Users] messages stuck in /var/spool/mailman/qfiles

Richard Barrett r.barrett at openinfo.co.uk
Tue Jul 29 21:46:07 CEST 2003

On Tuesday, July 29, 2003, at 08:29  pm, ben strawbridge wrote:

> Hello,
> I am having a problem with Mailman sending out messages.  It was 
> working
> fine then stopped working about a week ago.  I have mailman installed 
> on
> an unmanaged virtual host, and did not make any changes to mailman
> itself.
> When I send a message to any one of my lists I don't get a bounce or 
> any
> errors, and it of course doesn't show in the archive.  The website is
> still up and all functions appear to be working.
> In the directory /var/spool/mailman/qfiles there are a large number of
> messages (all of them i think) (.msg and .db files).

Incoming messages waiting to be processed.

> I don't know how to start and stop mailman, in my bin directory there 
> is
> no mailmanctl file, but maybe that is only for older or newer versions
> of mailman.

For MM 2.0.x message distribution is done by the qrunner cron job which 
should be run once a minute.

What does the crontab command say about the mailman user's crontab?

> It is mailman 2.0.9 on redhat linux 7.3,
> If anyone can help please email me directly or through the list.
> Thanks,
> Ben Strawbridge - Senior Interface Engineer
> -------------------------------------------------
> Cenozoa Corporation
> 1(646) 536-3066
> 33 Little West 12th St. #106A
> New York, NY 10014
> http://www.cenozoa.com

More information about the Mailman-Users mailing list