[Mailman-Users] mailman won't send out mail

Justin Rush jrush at scout.wisc.edu
Thu Jul 31 16:17:59 CEST 2003

  I am trying to get mailman working on my new redhat 9 servers and 
mailman refuses to send out mail.  I tried copying my mailman directory 
from the working server (running redhat 7.3), but that didn't work.  I 
also tried installing the newest rpm 2.1-8.  I see in the maillog that it 
does recieve the mail:

Jul 31 09:12:36 hundo sendmail[20921]: h6VECahH020921: 
from=<jrush at somedomain.org>, size=866, class=0, nrcpts=1, 
msgid=<Pine.LNX.4.44.0307310927460.24367-100000 at xuthus.somedomain.org>, 
proto=ESMTP, daemon=MTA, relay=mail.scout.wisc.edu []
Jul 31 09:12:36 hundo sendmail[20922]: h6VECahH020921: 
to="|/var/mailman/mail/mailman post test", 
ctladdr=<test at hundo.scout.wisc.edu> (8/0), delay=00:00:00, 
xdelay=00:00:00, mailer=prog, pri=31090, dsn=2.0.0, stat=Sent

However, nothing follows after that line.
Sendmail will work just fine if I telnet to it and send mail, so mailman 
must be the problem.

Does anyone have any ideas?

Justin Rush
Technical Specialist
Internet Scout Project
jrush at scout.wisc.edu

More information about the Mailman-Users mailing list