[Mailman-Users] Problems with mailman 2.0.13

Richard Barrett r.barrett at openinfo.co.uk
Wed Jun 4 18:39:44 CEST 2003

At 16:27 17/09/2002, Ísak Ben wrote:
>Hi there.
>Im running RedHat Linux 7.2 with Sendmail 8.12.5 compiled from source and 
>i just compiled mailman 2.0.13 from source

I cannot help with your smrsh problem but if you are installing MM from 
source and this is a new install then you would be better off using the 
latest stable MM 2.1.2 rather than the obsolescent MM 2.0.13. Good though 
2.0.13 was, MM 2.1.2 is better.

>This is my error:
>Sep 17 14:30:19 gola smrsh: uid 25: attempt to use wrapper.post.testlisti
>Sep 17 14:30:19 gola sendmail[27357]: g8HEUJhi027356: 
>to=|/usr/adm/sm.bin/wrapper post testlisti, ctladdr=<testlisti at snerpa.is> 
>(8/0), delay=00:00:00, xdelay=00:00:00, mailer=prog, pri=30820, dsn=5.0.0, 
>stat=Service unavailable
>I've tried pointing the wrapper to /usr/adm/sm.bin/, /etc/smrsh, and 
>/etc/mail/smrsh beucoes those dirs where all on my system and im not sure 
>which one to use
>First i configured mailman to use gid 12 = mail and of course that is 
>wrong so i'm using gid 25 = smmsp now and wrapper doesnt give any errors 
>when i run it from the shell.
>Anyone been in my shoes?
>Ísak Ben.

Richard Barrett                                      http://www.openinfo.co.uk

More information about the Mailman-Users mailing list