[Mailman-Users] Mailman Novice

Verma, Nitin (GECP, OTHER, 529706) NITIN.VERMA at APPL.GE.COM
Fri Jun 13 11:47:41 CEST 2003

Hi All,

1. Do I need root to install/build Mailman?
2. Is 2.1.2 the latest version?
3. what autoconf version do I need on the box?
4. Do I need a web server also?
5. If yes, is Apache Httpd Server OK?
6. Where should I download? SourceForge?


Nitin Verma

More information about the Mailman-Users mailing list