[Mailman-Users] Old question, oft repeated

Christopher T. Joffe chrisj at joffecybernetics.com
Thu Mar 13 04:53:57 CET 2003

I've been out of the *nix world for long enough for some of this
stuff to be fuzzy.  Sorry.  The apache group is 48, but apache (httpd)
and most of the /var/www tree seem to root/root.  I hesitate to
run around changing stuff, as this is a running server.

Jon Carnes wrote:
> You might want to check around for a different rpm (or install from
> source).  Of course you could always reset Apache to run using a GroupID
> of 48 (instead of the 99 it is currently using).
> Good Luck.
> On Wed, 2003-03-12 at 22:30, Christopher T Joffe wrote:
>>Sorry for the obvious from a mailman-newbie, but I can't
>>seem to find the correct answer elsewhere.  I'm running
>>Mandrake9.0 and have just installed Mailman from the
>>included RPMs. I now get:
>>Mailman CGI error!!!
>>This entry is being stored in your syslog:
>>Failure to exec script. WANTED gid 48, GOT gid 99.  (Reconfigure to take 
>>when trying to access it from the browser.  Are there
>>any runtime configuration changes to make, or must I get
>>the sources and recompile it?
>>Christopher T Joffe
>>Joffe Cybernetics, Inc
>>Mailman-Users mailing list
>>Mailman-Users at python.org
>>Mailman FAQ: http://www.python.org/cgi-bin/faqw-mm.py
>>Searchable Archives: http://www.mail-archive.com/mailman-users%40python.org/
>>This message was sent to: jonc at nc.rr.com
>>Unsubscribe or change your options at

More information about the Mailman-Users mailing list