[Mailman-Users] email getting lost..

Sullivan, John jsullivan at mlsnet.com
Fri Mar 28 15:31:20 CET 2003

I got the /var/mailman dir and from command line type bin/mailmanctl start
and it tells me not such file or directory.. 

I've also did a search for that file and cannot find it. 

When I do a ps -e I do not see it running. 

Any help? 

-----Original Message-----in
From: ghhalley [mailto:ghhalley at earthlink.net] 
Sent: Thursday, March 27, 2003 6:29 PM
To: Sullivan, John
Cc: mailman-users at python.org
Subject: Re: [Mailman-Users] email getting lost..

Howdy John

Is mailmanctl operating?

Do you have files in the qfiles?


--- 2:04:45 PM, you wrote:

> OK A few problems here. 


> I have Red Hat 8.0 - Send mail working - MailMan 2.0 somewhat working.. 


> I have configured a list and have signed a few accounts up as tests. 

> However, when I login in as Administrator and go to the page where I can
> the following.


> To post a message to all the list members, send email to
> minutes at lists.dummy.com <mailto:minutes at lists.dummy.com> .


> I send a message to the list but nothing happens it seems that none of the
> test accounts that I have setup receive an email. Nor do I get a bounce
> telling me that anything failed. 


> My Server name is lists.dummy.com 


> I have archiving enabled for private use but when I got the Archive page I
> see this: 


> Archive File Not Found

> No file /minutes/ (/var/mailman/archives/private/minutes/)


> Does anyone have any idea what I am doing wrong.. I just want to send out
> newsletter and I am getting to the point of wits end... 


> Thanks.. 


> John

> ------------------------------------------------------
> Mailman-Users mailing list
> Mailman-Users at python.org
> http://mail.python.org/mailman/listinfo/mailman-users
> Mailman FAQ: http://www.python.org/cgi-bin/faqw-mm.py
> Searchable Archives:

> This message was sent to: GHHalley at earthlink.net
> Unsubscribe or change your options at

More information about the Mailman-Users mailing list