[Mailman-Users] Python version?

Darryl Harvey darryl at harvey.net.au
Fri Mar 28 23:50:36 CET 2003

I run a RedHat 7.3 system, it has mailman 2.0.13, python 1.5 and python 2.2 

If you run python you run V1.5.2
If you run python2 you run V2.2.2

I have noticed in the mailman scripts that it calls python (not python2).

I thought you needed python V2.2 to run mailman ?

AFAIK there are no sym links to python2, but I may be wrong.

What gives? Just curious.


More information about the Mailman-Users mailing list