[Mailman-Users] Python version?

Jerry Feldman gaf at blu.org
Sat Mar 29 16:03:19 CET 2003

On Fri, 28 Mar 2003 21:30:31 -0500
Todd <Freedom_Lover at pobox.com> wrote:

> That's certainly an option as well.  You could also upgrade the box to
> 7.3, which includes both python 1.5 and 2.2.
Unfortunately, that's difficult. We have a single server that is sitting
in a colo site. Normally, the way we do it is to stage the new system on
another system, then either swap in the new system or replace the disks.
But, building Python2 is a better option. 
Jerry Feldman <gaf at blu.org>
Boston Linux and Unix user group
http://www.blu.org PGP key id:C5061EA9
PGP Key fingerprint:053C 73EC 3AC1 5C44 3E14 9245 FB00 3ED5 C506 1EA9

More information about the Mailman-Users mailing list