[Mailman-Users] [bin/check_perms -f] - dont work...

Kristian Wind kristian at moni2r.dk
Tue May 20 21:32:17 CEST 2003

Hi all!

Very (!!!) new til Mailman, but...

Running FreeBSD 4.7 and the Pyhon 2.2.2_2 FreeBSD port, and are trying 
to install Mailman 2.1.2. The first thing I tried was installing the 
Mailman port vers. 2.1.1 but got some errors. Then I tried to install 
the source version 2.1.2 and extract and compile it according to the 
instructions. But still got the errors when running the 
"bin/check_perms -f" command. Running bin/check_perms -f several times 
does not help.

root at bsd /usr/local/mailman $> bin/check_perms -f
Traceback (most recent call last):
   File "bin/check_perms", line 369, in ?
   File "bin/check_perms", line 300, in checkmta
   File "/usr/local/mailman/Mailman/MTA/Manual.py", line 23, in ?
     from Mailman import Message
   File "/usr/local/mailman/Mailman/Message.py", line 25, in ?
     import email.Message
   File "/usr/local/mailman/pythonlib/email/Message.py", line 15, in ?
     from email import Utils
   File "/usr/local/mailman/pythonlib/email/Utils.py", line 8, in ?
     import socket
   File "/usr/local/lib/python2.2/socket.py", line 41, in ?
     from _socket import *
ImportError: Shared object "libssl.so.3" not found

One thing I might have done wrong was installing as root?

I have NO idea whatsoever what to do. Please advise...
(I'm on digest, so please copy me on kristian at moni2r.dk)

Thanks in advance...

Venlig hilsen / Best regards
Kristian Wind

Monitor - Skolegade 7b - DK8000  Aarhus C
T: 70222940 - F: 70222960 - M: 40330685
kristian at moni2r.dk - http://www.moni2r.dk

More information about the Mailman-Users mailing list