[Mailman-Users] Exim/Mailman Issue - Not sending anything

Marilyn Davis marilyn at deliberate.com
Fri May 30 19:17:09 CEST 2003

Did you do "mailmanctl" to start the qrunners in the background?

Have you made a new list and has email come to you, as the admin of the
list?  This should all happen before you worry about other list members.

Good luck.

Marilyn Davis

On Thu, 29 May 2003, Michael Arena wrote:

> Hello,
> I have configured Mailman 2.12 from source on RH 7 using Exim as the MTA. I
> can access all the admin pages and have added the appropriate entries to the
> Exim config file based on the instructions detailed here:
> http://www.exim.org/howto/mailman.html. I restarted Exim and still cannot
> invite members to my list. I try to invite them to check that it is sending
> email but i don't get anything from the list, no error messages either.
> Anyone have any idea how to get this working from the point? Thanks in
> advance for any help you can give.
> Thanks,
> Mike
> ------------------------------------------------------
> Mailman-Users mailing list
> Mailman-Users at python.org
> http://mail.python.org/mailman/listinfo/mailman-users
> Mailman FAQ: http://www.python.org/cgi-bin/faqw-mm.py
> Searchable Archives: http://www.mail-archive.com/mailman-users%40python.org/
> This message was sent to: marilyn at deliberate.com
> Unsubscribe or change your options at
> http://mail.python.org/mailman/options/mailman-users/marilyn%40deliberate.com

More information about the Mailman-Users mailing list