[Mailman-Users] List Not Found after upgrade to newest version

Scott Berkman berkman at aepizeta.org
Tue Nov 4 02:25:29 CET 2003

	I run mailman on a Redhat machine, installed by up2date.  Everything
seems to work fine, including web interfaces, and listing the lists.  When a
message is sent to a list, an error mail is bounced back saying:

  ----- The following addresses had permanent fatal errors -----
"|/usr/local/mailman/mail/mailman post Test"
    (reason: 1)
    (expanded from: <test@[address]>)

   ----- Transcript of session follows ----- post script, list not found:
554 5.3.0 unknown mailer error 1

I run sendmail as my MTA, and everything works fine with that.

Here is a sample entry in my aliases file:

test:              "|/usr/local/mailman/mail/mailman post test"
test-admin:        "|/usr/local/mailman/mail/mailman admin test"
test-bounces:      "|/usr/local/mailman/mail/mailman bounces test"
test-confirm:      "|/usr/local/mailman/mail/mailman confirm test"
test-join:         "|/usr/local/mailman/mail/mailman join test"
test-leave:        "|/usr/local/mailman/mail/mailman leave test"
test-owner:        "|/usr/local/mailman/mail/mailman owner test"
test-request:      "|/usr/local/mailman/mail/mailman request test"
test-subscribe:    "|/usr/local/mailman/mail/mailman subscribe test"
test-unsubscribe:  "|/usr/local/mailman/mail/mailman unsubscribe test"

The list is officially named "Test" as listed by bin/list_lists, but I tried
both test and Test in the aliases file, with no change.  I am of course
running newaliases whenever changing the aliases file.

	Thank you for any help and ideas, also, please respond to me


Scott Berkman gte999p  berkman at aepizeta.org AIM-SB523
(404)873-4708         http://www.aepizeta.org/~codine 

More information about the Mailman-Users mailing list