[Mailman-Users] Mailman lists do not receive emails

pina at riviera.jp pina at riviera.jp
Sun Nov 16 10:06:30 CET 2003

I installed mailman in my user directory (I do not have root privileges).

After the installation, I can create new mailing lists and administer them
through the web interface at http://mydomain/mailman/admin/ .
Actually, after creating a mailing list with prefix/bin/newlist, I get an
email at the list owner's email address.
However, when I send an email to the list, i.e.
test at mydomain, the email does not reach the mailing list "test", but
it gets to my catch-all address (webmaster at mydomain).
I suppose the problem lies in getting qmail redirecting the emails to
mailman, but after reading several times qmail's instructions ("life with
qmail") and mailman's installation instructions, I can't get mailman to
receive any email.
I tried creating some .qmail files in my account, but it did not work.
Additionally, I tried to run newaliases, but I got "Permission denied"
I would really appreciate any help.

My installation is as follows:
- Mailman version: 2.1.3
- how it was installed: from source
- OS: FreeBSD 5.0-Release-p12
- MTA: Qmail

I installed mailman with the options:

where "username" is my ssh account name.


Kelwin Pina
pina at riviera.jp

More information about the Mailman-Users mailing list