[Mailman-Users] permission denied on archive

Brian Craft bcboy at thecraftstudio.com
Wed Nov 26 19:09:25 CET 2003

On Wed, Nov 26, 2003 at 11:34:12AM -0600, Dan Phillips wrote:
> On Nov 26, 2003, at 11:25 AM, Brian Craft wrote:
> >It reports no problems, but I still get "permission denied" on the 
> >archive
> >from apache.
> >
> "Aha!" he said. This is an Apache error, as in "indexing not allowed?" 
> Are there any posts to the list yet? If not, then there are no 
> archives, and no index files. If your apache setup prohibits directory 
> indexing, that would explain this error. If this is the case, send a 
> post to the list so that there actually IS an archive, then try again. 
> If I'm completely off base, then ignore everything I've written :-)

There is an index file, and I get the same error if I use the full path of the
index file, like "http://foo.com/pipermail/mylist/index.html". So I don't think
it's a indexing setting.

Does anyone understand why these directories are set-gid? I'm still failing to
get the big picture in this directory layout.


More information about the Mailman-Users mailing list