[Mailman-Users] Error with qrunner

Patrick Atlas patrick.atlas at mg-france.fr
Tue Sep 9 16:53:22 CEST 2003

Ok, here is some details about my installation.

MTA : Postfix 1.1.11
Redhat 8.0
python 2.2.1
anything else?

This error is only occuring for one list. Others don't generate any error
but the mails are not forwarded anymore to subscribers.

By the way I tried to launch "testall.py" ( python testall.py ? ), but got
errors too.

Patrick Atlas

----- Original Message ----- 
From: "Richard Barrett" <r.barrett at openinfo.co.uk>
To: "Patrick Atlas" <patlas at mg-france.fr>
Cc: <mailman-users at python.org>
Sent: Tuesday, September 09, 2003 4:32 PM
Subject: Re: [Mailman-Users] Error with qrunner

> I guess that Barry's palliative patch for the error was folded into the
> stable release. But as he said, it was not intended to cure the
> underlying problem, just mitigate its effects.
>  From a quick look at the other hits returned from the searchable
> archives it appears the original poster of the problem had to make some
> changes to his sendmail installation to effect a cure.
> Whether that is your problem or not, if you repost identifying which
> MTA you use and some detail about your installation setup, some list
> denizen might be able to help identify the problem you have.

More information about the Mailman-Users mailing list