[Mailman-Users] going nowhere?!

Michael Bartlett michael.bartlett at workshare.com
Tue Sep 23 14:59:25 CEST 2003

hi all,
i've just started looking into getting mailman up and running. it appears
that mailman was installed by redhat 8. i am aware that this version may be
slightly out of date:
[root at shiraz mail]# rpm -qa | grep mailman

i'm running postfix and using virtual aliases. i was really battling to get
this working:
so i went for my own "cunning" solution whereby i do this
---- SNIP
geeks at domain.net <mailto:geeks at domain.net>               geeks
geeks-admin at domain.net <mailto:geeks-admin at domain.net>        geeks-admin
geeks-request at domain.net <mailto:geeks-request at domain.net>
geeks-owner at domain.net <mailto:geeks-owner at domain.net>          geeks-admin
---- SNIP
## geeks mailing list
## created: 23-Sep-2003 mike
geeks:                   "|/var/mailman/mail/wrapper post geeks"
geeks-admin:             "|/var/mailman/mail/wrapper mailowner geeks"
geeks-request:           "|/var/mailman/mail/wrapper mailcmd geeks"
geeks-owner:             geeks-admin
so that all seems to work per my /var/log/maillog when doing a reply on a
web-requested subscription:
Sep 23 13:50:03 shiraz postfix/local[8838]: 9C874A0570:
to=<geeks-request at domain.net <mailto:geeks-request at domain.net> >,
relay=local, delay=1, status=sent ("|/var/mailman/mail/wrapper mailcmd
so off the mail goes to the wrapper - but thats the last i ever see of it!
nothing happens! i've looked in /var/log/mailman, but don't seem to see
anything interesting there. any ideas as to whats going on here or where i
could look for more information?

More information about the Mailman-Users mailing list