[Mailman-Users] mailman archives requiring logons

Brad Knowles brad.knowles at skynet.be
Wed Aug 4 20:30:43 CEST 2004

At 6:22 PM +0200 2004-08-04, Wolfgang Riedmann wrote:

>  I have now looked at www.backports.org, and there is a newer version
>  available: 2.1.4. Should this cure my problems?

	It's hard to say.  There are a lot of issues in making an upgrade 
of this scale, and making this big a leap may cause more problems 
than it solves.  You should think hard about this before making your 

Brad Knowles, <brad.knowles at skynet.be>

"Those who would give up essential Liberty, to purchase a little
temporary Safety, deserve neither Liberty nor Safety."

     -- Benjamin Franklin (1706-1790), reply of the Pennsylvania
     Assembly to the Governor, November 11, 1755

   SAGE member since 1995.  See <http://www.sage.org/> for more info.

More information about the Mailman-Users mailing list