[Mailman-Users] debian upgrade to 2.1.5

Rick Pasotto rick at niof.net
Wed Aug 25 14:57:59 CEST 2004

mailman appeared in the list of potential upgrades this morning but when
I try to install it I'm told that there are files in
/var/lib/mailman/qfiles so the upgrade won't happen. There are no
*files* in that directory, however there are some *directories* there.

I'm told to run 'mailmanctl start' to clear out the files and then run
the update again. When I try to do that I'm told that qrunner is already

How can I find what files are blocking the upgrade?

"A man who has nothing he is willing to fight for, nothing which he
 cares more about than he does his own personal safety, is a miserable
 creature, who has no chance of being free unless made and kept so by
 the exertions of men better than himself. As long as justice and
 injustice have not terminated their ever- renewing fight...human
 beings must be willing...to do battle for the one against the other."
		-- John Stuart Mill
    Rick Pasotto    rick at niof.net    http://www.niof.net

More information about the Mailman-Users mailing list