[Mailman-Users] Not able to send messages to lists I've setup

Jim Tittsler jwt at onjapan.net
Fri Dec 3 02:57:10 CET 2004

On Dec 2, 2004, at 23:19, Jody Cleveland wrote:

> I've got mailman running fine. It installed ok, I can create lists 
> using
> the command line, and the web site. I can also subscribe to lists using
> the website. The problem comes in when I try to post messages to the
> list I subscribe to. I get a Undeliverable message from the exchange
> System Administrator:

It sounds like the connection between the mail server and Mailman on 
the Linux server is not set up correctly.  If you send the mail from 
your Linux account, do you get the same error?

The way you tell the mail server about the lists (and their associated 
-request, -bounces, etc ) addresses depends upon the mail server you 
are using.  It is often done by adding aliases for each list you 
create, but there are also "automated" ways of having the mail server 
detect the existence of your lists.  (There is a lot of information in 
the INSTALL and README.* files in the Mailman distribution.)  And in 
your case, since you are apparently forwarding all other mail on to 
another server, you will want to make sure that the aliases are checked 
before that catchall step.

Mailman's bin/genaliases tool can remind you of the aliases you need to 
add to your mail server if you didn't add them as you created each 

Jim Tittsler             http://www.OnJapan.net/      GPG: 0x01159DB6
Python Starship          http://Starship.Python.net/
Ringo MUG Tokyo          http://www.ringo.net/rss.html

More information about the Mailman-Users mailing list