[Mailman-Users] japanese_codecs problem

Tokio Kikuchi tkikuchi at is.kochi-u.ac.jp
Sat Dec 4 03:11:17 CET 2004

Speedy Gonzalis wrote:

> Using Mailman v 2.1.4 I keep getting the following error.
> Nov 30 19:19:07 2004 admin(29952): /var/mailman/pythonlib/japanese/c/euc_jp.py:3: RuntimeWarning: Python C API version mismatch for module _japanese_codecs: This Python has API version 1011, module _japanese_codecs has version 1012.
> I've searched the archives but didn't find anything.  Can someone help?


We (Japanese) had a same problem report on our mailing list. It looked 
like the package was made in a incompatible environment (by Fedora 
Core). Maybe you can fix it by upgrading your python to 2.3, or install 
mailman from source.

Tokio Kikuchi, tkikuchi@ is.kochi-u.ac.jp

More information about the Mailman-Users mailing list