[Mailman-Users] Mailman+Qmail -> can't get it working

Christian Hubinger e9806056 at student.tuwien.ac.at
Mon Feb 9 23:07:21 CET 2004

Hash: SHA1


First I'd like to say hello to all here as this is my first posting.

I'm trieng to setup Mailman 2.1.4 on RedHat EL 3 using qmail 1.03 (to be exact 
netqmail-1.05). I've configured qmail to use a virtual domain 
lists.mydomaine.com and recieving and sending mail does work - threr where 
also no problems to setup mailman to work thogether with my apache2.
BUT i simply can't get qmail/mailman working thogethter - as described in the 
INSTALL.QMAIL i've set ~mailman chown root, and installed a .qmail-default 
which containes following line: |preline /usr/bin/python /home/mailman/
The .qmail and .qmail-owner files are empty -> thats correct isn't it?. 

The problem is that if i send an email to my test list 
test at lists.mydomaine.com i allways get following failure notize back from 

<test at lists.mydomain.com>:
Sorry, no mailbox here by that name. (#5.1.1)

If i chown mailman /home/mailman the mails are recieved by qmail - no failure 
notize - but they are permanentely queued e.g not deliverd to mailman.

I tried to configure mailman with --with-mail-gid= nofiles qmail and nobody 
(one installation after the other) but still the same problem.

So i'd be very very thankful if some one has an clue for me how to make that 
work. I'm now fighting that beast for almost two days without result (well i 
learend quite a lot about qmail and mailman from reading mailing lists i 
found with google).

thanks in advance and have a nice day,

btw: if any further info is needed i'll post it but i didn't want to post 100 
lines configuration stuff.

- -- 
If it compiles, commit to CVS.
If it links, ship to customer.
It it runs without bugs, ..., nah, never had that case.
Version: GnuPG v1.2.4 (GNU/Linux)


More information about the Mailman-Users mailing list