[Mailman-Users] Sendmail: low level smtp error

dmartin at origen.com dmartin at origen.com
Fri Jan 2 15:19:35 CET 2004

I am upgrading my OS and mailman installations, and mailman does not 
seem to be able to pass a message to the MTA. The current system is

FreeBSD 4.9
Mailman 2.1.14
Sendmail 8.12.10, default sendmail.cf file

Installation was normal, and mail-gid and cgi-gid were set during 
configure. This all worked fine on my existing system, which is 
installed and configured the same way. (why upgrade, right?)

I have also run thru all the checks in the FAQ 3.14, but am still 
getting the same error:

The message is accepted and passed to mailman, but in the smtp-error 
log the messages produce this:

Low level smtp error: (7, 'No address associated with hostname'), 
msgid: <mailman.0.1072917255.93454.mailman at rufus.origenbio.com>
Jan 01 22:11:08 2004 (21131) delivery to dmartin at origen.com failed with 
code -1: (7, 'No address associated with hostname')

Sendmail seems to be working fine otherwise, both sending and 
receiving, and the aliases are current.

While I am pretty sure this is a problem of mailman not finding the 
Sendmail MTA, I am not sure how to fix this.

Richard Martin

More information about the Mailman-Users mailing list