[Mailman-Users] one dead list (all others fine)

Jeff Barger jeff at look.net
Thu Jun 10 17:21:51 CEST 2004

On Jun 9, 2004, at 7:30 PM, Peter Saint-Andre wrote:

> Last week, one of the mailing lists for which I'm an admin stopped
> sending out messages (I was gone, so I didn't notice until today). All
> the other lists on this same server are functioning properly. The list
> (jadmin at jabber.org) has fairly high volume but so do other lists on the
> server. We are running Mailman 2.1.3 (upgraded in February, no troubles
> since then, well, other than some posts not being archived -- we'll
> leave that for another message) on Debian testing with Postfix. The
> perms for this list seem fine (same as other lists on the machine). I
> have enabled emergency moderation and posts to the list are now held in
> the admin queue, but if I approve a message it does not get distributed
> to the list. Neither is mail to jadmin-admin at jabber.org delivered to 
> the
> list admins. The last timestamp on the mbox file for this list is
> 2004-06-02T17:17 (no mail sent since then).
> I'm puzzled. Any suggestions would be most appreciated.

Have you check through the mailman logs? You should see the message 
being held (and released) in the 'vette' log and then you should see it 
go out in the 'smtp' log. If you don't see the message in the 'smtp' 
log, check 'smtp-failures'. If you DO see it in the 'smtp' log then 
check your postfix log. You should be able to follow the message 
through the smtp-id of the message.


More information about the Mailman-Users mailing list