[Mailman-Users] re: tried everything in faqs, manual, - all looks good, but email still not sending

Craig Elkins craig.elkins at verizon.net
Mon Mar 29 20:06:30 CEST 2004


I'm running Version 2.1.4 on a solaris server.  My MTA is postfix.  

I've tried all solutions in faqs, archives, etc. - nothing seems to work.  basically my email won't go out.  the last bit of success i had with it was when i stopped and started:

/usr/local/bin/virtual ~/usr/local/mailman/bin/mailmanctl stop
/usr/local/bin/virtual ~/usr/local/mailman/bin/mailmanctl -s start

and i was told it removed a stale pid.  after that, i got all of the email that was stored in qfiles/in but nothing else seems to make it through.  qrunner appears to be running fine. i deleted lock files and qrunner created 2 new ones when i sent a new email. smtp for last email sent:

Mar 29 17:19:54 2004 (383) <mailman.0.1080580792.12225.ptlaboard at philatlamail.org> smtp for 1 recips, completed in 1.349 seconds

what else is there?  this has worked before then one day just stopped.  any help much much appreciated!!


More information about the Mailman-Users mailing list