[Mailman-Users] Upgrade to 2.1.5 fails on 'Updating Usenet watermarks'

mailman-users mailman-users at ragweed.net
Tue May 25 19:03:19 CEST 2004

Updating from 2.1.4 release to 2.1.5 release, during
make install, it dies on:

Updating Usenet watermarks
- nothing to update here
Nothing to do.
updating old qfiles
Traceback (most recent call last):
   File "bin/update", line 780, in ?
     errors = main()
   File "bin/update", line 709, in main
   File "bin/update", line 441, in update_qfiles
     msg, data = dequeue(filebase)
   File "bin/update", line 497, in dequeue
     msg = cPickle.load(msgfp)
make: *** [update] Error 1

Tried running 'make install' again, but bin/upgrade seems to die at this 
point without fail.

Any suggestions?

More information about the Mailman-Users mailing list