[Mailman-Users] AIX install problems

Brad Knowles brad.knowles at skynet.be
Mon May 31 14:22:39 CEST 2004

At 2:23 PM +1000 2004/05/31, Greatbanks, Stephen P wrote:

>  	I've been trying to install 2.1.5 (and indeed, 2.1.3) on an AIX 5.2
>  box with Python 2.2.4 (the version IBM supplies on the Linux toolbox CD).

	Please note Mailman FAQ entry 5.08 at 

>  Has anybody had any experience with this error (and its resolution)? Has
>  anybody managed to install any mailman version on AIX 5.x? I have, of course
>  looked at the FAQ and the mailing list archives and there appears to be
>  precious little AIX-related information.

	As for the rest, I fear I am unable to help.  I don't have 
experience with AIX, and I know very few people who do.  However, I 
do know a couple of people who might, and I'm going to try to direct 
them your way.

	If you find any solutions to your problems, please let us know!

Brad Knowles, <brad.knowles at skynet.be>

"They that can give up essential liberty to obtain a little temporary
safety deserve neither liberty nor safety."
     -Benjamin Franklin, Historical Review of Pennsylvania.

   SAGE member since 1995.  See <http://www.sage.org/> for more info.

More information about the Mailman-Users mailing list